mirror of https://github.com/openwrt/packages.git
apache: bump to release 2.4.57
Bump apache to release 2.4.57 and refresh patch automatically. Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>pull/22230/head
parent
90c6cb2390
commit
86f9af41c1
|
@ -8,13 +8,13 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=apache
|
||||
PKG_VERSION:=2.4.52
|
||||
PKG_VERSION:=2.4.57
|
||||
PKG_RELEASE:=1
|
||||
PKG_SOURCE_NAME:=httpd
|
||||
|
||||
PKG_SOURCE:=$(PKG_SOURCE_NAME)-$(PKG_VERSION).tar.bz2
|
||||
PKG_SOURCE_URL:=@APACHE/httpd/
|
||||
PKG_HASH:=0127f7dc497e9983e9c51474bed75e45607f2f870a7675a86dc90af6d572f5c9
|
||||
PKG_HASH:=dbccb84aee95e095edfbb81e5eb926ccd24e6ada55dcd83caecb262e5cf94d2a
|
||||
|
||||
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_SOURCE_NAME)-$(PKG_VERSION)
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/modules/md/md_crypt.c
|
||||
+++ b/modules/md/md_crypt.c
|
||||
@@ -1139,23 +1139,23 @@ const char *md_cert_get_serial_number(co
|
||||
@@ -1194,23 +1194,23 @@ int md_certs_are_equal(const md_cert_t *
|
||||
|
||||
int md_cert_is_valid_now(const md_cert_t *cert)
|
||||
{
|
||||
|
@ -102,7 +102,7 @@
|
|||
* when the user points at an explicit non-engine flavor of OpenSSL
|
||||
--- a/support/ab.c
|
||||
+++ b/support/ab.c
|
||||
@@ -652,11 +652,11 @@ static void ssl_print_cert_info(BIO *bio
|
||||
@@ -665,11 +665,11 @@ static void ssl_print_cert_info(BIO *bio
|
||||
|
||||
BIO_printf(bio, "Certificate version: %ld\n", X509_get_version(cert)+1);
|
||||
BIO_printf(bio,"Valid from: ");
|
||||
|
@ -116,7 +116,7 @@
|
|||
BIO_printf(bio,"\n");
|
||||
|
||||
pk = X509_get_pubkey(cert);
|
||||
@@ -2634,8 +2634,10 @@ int main(int argc, const char * const ar
|
||||
@@ -2647,8 +2647,10 @@ int main(int argc, const char * const ar
|
||||
CRYPTO_malloc_init();
|
||||
#endif
|
||||
#endif
|
||||
|
|
Loading…
Reference in New Issue