mirror of https://github.com/openwrt/packages.git
libwebp: bump to version 1.3.0
Signed-off-by: Alexandru Ardelean <alex@shruggie.ro>pull/20372/head
parent
db243b31c8
commit
a390b330e3
|
@ -1,12 +1,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=libwebp
|
||||
PKG_VERSION:=1.2.4
|
||||
PKG_RELEASE:=$(AUTORELEASE)
|
||||
PKG_VERSION:=1.3.0
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://storage.googleapis.com/downloads.webmproject.org/releases/webp
|
||||
PKG_HASH:=7bf5a8a28cc69bcfa8cb214f2c3095703c6b73ac5fba4d5480c205331d9494df
|
||||
PKG_HASH:=64ac4614db292ae8c5aa26de0295bf1623dbb3985054cb656c55e67431def17c
|
||||
|
||||
PKG_MAINTAINER:=Alexandru Ardelean <ardeleanalex@gmail.com>
|
||||
PKG_LICENSE:=BSD-3-Clause
|
||||
|
@ -50,7 +50,7 @@ TARGET_CFLAGS += -flto
|
|||
|
||||
define Package/libwebp/install
|
||||
$(INSTALL_DIR) $(1)/usr/lib
|
||||
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libwebp*.s* $(1)/usr/lib/
|
||||
$(CP) $(PKG_INSTALL_DIR)/usr/lib/lib*.s* $(1)/usr/lib/
|
||||
endef
|
||||
|
||||
$(eval $(call BuildPackage,libwebp))
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/src/dsp/cpu.h
|
||||
+++ b/src/dsp/cpu.h
|
||||
@@ -106,7 +106,7 @@
|
||||
@@ -108,7 +108,7 @@
|
||||
#define WEBP_HAVE_NEON
|
||||
#endif
|
||||
|
||||
|
|
Loading…
Reference in New Issue