mirror of https://github.com/openwrt/packages.git
openldap: update to 2.6.8
Signed-off-by: W. Michael Petullo <mike@flyn.org>pull/24265/head
parent
86ab553ea5
commit
ba1c171604
|
@ -8,13 +8,13 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=openldap
|
PKG_NAME:=openldap
|
||||||
PKG_VERSION:=2.6.7
|
PKG_VERSION:=2.6.8
|
||||||
PKG_RELEASE:=2
|
PKG_RELEASE:=2
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
|
||||||
PKG_SOURCE_URL:=https://mirror.eu.oneandone.net/software/openldap/openldap-release/ \
|
PKG_SOURCE_URL:=https://mirror.eu.oneandone.net/software/openldap/openldap-release/ \
|
||||||
https://www.openldap.org/software/download/OpenLDAP/openldap-release/
|
https://www.openldap.org/software/download/OpenLDAP/openldap-release/
|
||||||
PKG_HASH:=cd775f625c944ed78a3da18a03b03b08eea73c8aabc97b41bb336e9a10954930
|
PKG_HASH:=48969323e94e3be3b03c6a132942dcba7ef8d545f2ad35401709019f696c3c4e
|
||||||
PKG_LICENSE:=OLDAP-2.8
|
PKG_LICENSE:=OLDAP-2.8
|
||||||
PKG_LICENSE_FILES:=LICENSE
|
PKG_LICENSE_FILES:=LICENSE
|
||||||
PKG_CPE_ID:=cpe:/a:openldap:openldap
|
PKG_CPE_ID:=cpe:/a:openldap:openldap
|
||||||
|
|
|
@ -1,11 +0,0 @@
|
||||||
--- a/servers/slapd/config.c
|
|
||||||
+++ b/servers/slapd/config.c
|
|
||||||
@@ -151,7 +151,7 @@ int config_check_vals(ConfigTable *Conf,
|
|
||||||
int rc, arg_user, arg_type, arg_syn, iarg;
|
|
||||||
unsigned uiarg;
|
|
||||||
long larg;
|
|
||||||
- size_t ularg;
|
|
||||||
+ unsigned long ularg;
|
|
||||||
ber_len_t barg;
|
|
||||||
|
|
||||||
if(Conf->arg_type == ARG_IGNORED) {
|
|
Loading…
Reference in New Issue