mirror of https://github.com/openwrt/packages.git
opendkim: fix compilation with GCC14
Missing header. Signed-off-by: Rosen Penev <rosenp@gmail.com>pull/25572/head
parent
4b0f742e2b
commit
900f944252
|
@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=opendkim
|
PKG_NAME:=opendkim
|
||||||
PKG_VERSION:=2.10.3
|
PKG_VERSION:=2.10.3
|
||||||
PKG_RELEASE:=6
|
PKG_RELEASE:=7
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
PKG_SOURCE_URL:=@SF/$(PKG_NAME)
|
PKG_SOURCE_URL:=@SF/$(PKG_NAME)
|
||||||
|
|
|
@ -0,0 +1,10 @@
|
||||||
|
--- a/libopendkim/util.c
|
||||||
|
+++ b/libopendkim/util.c
|
||||||
|
@@ -22,6 +22,7 @@
|
||||||
|
#include <netdb.h>
|
||||||
|
#include <resolv.h>
|
||||||
|
#include <stdlib.h>
|
||||||
|
+#include <stdio.h>
|
||||||
|
|
||||||
|
/* libopendkim includes */
|
||||||
|
#include "dkim-internal.h"
|
Loading…
Reference in New Issue